2019
07-03

K2专用LEDE最新纯净固件开发版2.4G/5G正常,K2专用LEDE2.4G/5G正常下载

K2专用LEDE最新纯净固件

K2专用LEDE最新纯净固件开发版2.4G/5G正常,纯净含luci固件下载

1、最新lede trunk版本
2、默认含luci 中文版
3、默认开启wifi,密码12345678
4、默认网关192.168.1.1

链接: https://pan.baidu.com/s/1yWSK9e4-lW2d-b4Ql_CoFQ提取码: e9bj

回复几个问题

@lsq726 只有在选择信道1 和13,40mhz的时候连接速度才能到150m其他的都只有72M,在信道12的时候 wifi连上断开连上断开....
RE:2.4g的速率上不去,确实有这个问题,相比之前2.4g动不动断网,已经很美好了。我特地使用1和12信道一段时间,也没有发现重复连接断开的问题。建议继续观察


@lsq726 我使用lede 发现wan口使用pppoe必须把 接口 wan的 高级设置 - 使用内置的 IPv6 管理 的勾去掉才能正常拨号...
RE:我一直以来都是默认勾选这个选项使用,在移动和电信PPPoE拨号,都正常,要不是你说,我都不知道有这个选项。
结合你的上一个问题,好像你那的宽带环境有点奇怪。


@lsq726 安装不了ipk,Collected errors:
* satisfy_dependencies_for: Cannot satisfy the following dependencies for luci-app-sqm:
*         kernel (= 4.9.40-1-db8e5c3c7b5dbb43bd987c3d7cc0cade) *         kernel (= 4.9.40-1-db8e5c3c7b5dbb43bd987c3d7cc0cade) *         kernel (= 4.9.40-1-db8e5c3c7b5dbb43bd987c3d7cc0cade) *         kernel (= 4.9.40-1-db8e5c3c7b5dbb43bd987c3d7cc0cade) *         kernel (= 4.9.40-1-db8e5c3c7b5dbb43bd987c3d7cc0cade) * 

RE:可能编译环境不一样,kernel不一样,你可以尝试安装官网的kernel,一个很小的ipk,如果无法安装,带--force-reinstall参数试试。


@gcggp456 刚刷了,刷机包很小!
@冰雨轩 有些什么功能?
RE:是的,就最基本的功能,适用于跟我一样不爬梯子的用户。


@安逸有罪 k2也能刷?
RE:嗯,就是K2的固件。


@每天一小步 请问老大,如何安装SS和KP呢?求指教
RE:这类教程论坛和百度都很多。


@888 中继怎样用,中继效果怎么样?
RE:Openwrt中继教程也很多,不重复了。我测试发现,2.4g中继,5g使用,效果挺好。

K2专用LEDE刷机教程

推荐使用全自动路由器刷breed Web控制台助手v5.9版本

使用说明:注意使用本工具不需要路由器连接外网,也不需要电脑系统开启telnet客户端工具。另外huzibbs与hackpascal非同一人,breed Web是由hackpascal大神制作,我只是做啦个刷入和操作的工具仅此而已,请不要产生误会以免给hackpascal和本人带来不必要的麻烦。刷机有风险,玩机须谨慎!!

特别说明:刷机工具的v5.9版本号非breed文件的版本号,软件上有标注:breed ver:r1237这个才是原作者的breed修订版本号,查看breed版本号请在breed下查看系统信息中显示,请不要搞混了。

1、检查软件包下载是否完整,以下文件是否被杀毒软件误杀和防火墙拦截。

   路由器刷breed Web助手通用版v5.9.exe 主程序

   plink.exe telnet_ssh终端

   MyWebServer.exe HTTP服务(用于架设breed本地服务器)

   RoutAck 开启telnet服务工具

2、使用网线将电脑与路由器连接并保持两者之间连接通畅,拔出路由器上的其他连接设备,只保留与电脑的连接,为确保稳定软件不支持无线方式刷机。

3、根据实际情况设置软件正确的路由器登录名、密码、路由器IP地址、端口、适配机型版本、引导区名(尤其是使用通用方案时,斐讯方案基本上全自动啦基本不需要动只设置实际的登录账户,登录密码,IP地址即可)。

您可能感兴趣的文章

免费支持本站

支付宝打赏支付宝打赏微信打赏微信打赏

本文》有 0 条评论

留下一个回复 (您的评论需要经过审核才能显示)